Jump to content

mortis

Members
  • Content Count

    87
  • Joined

  • Last visited

  • Days Won

    4

mortis last won the day on June 21

mortis had the most liked content!

Community Reputation

30 Excellent

2 Followers

About mortis

  • Rank
    Gettin' Comfortable
  • Birthday 03/02/2020

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sorry, looks like copying and pasting the image actually just did the link, which has authz. Image is actually attached here:
  2. @Charles this still occurs, both here and on the main site
  3. Currently there are no autocomplete attributes on the login form. The auth field should probably be autocomplete=username (or maybe =email), and the password field should be autocomplete="current-password". The auth field on the login form has a different name to on the registration form, so my password manager (LastPass) hasn't been detecting that it is where it should fill the username - adding it using the dev tools doesn't seem to fix it, but it may work better if it's present at page load time. Actually logging in a couple of times should retrain the password manager to fill that fie
  4. It's also styled differently to the other report buttons, such as blog entries and gallery images. I'm not sure I like the blue for the report link there (it doesn't match the post controls on forum posts), but the same style should be used everywhere.
  5. FWIW as the author of the blog comment I got notified about this post linking to it but it still shows that I don't have permission to view it.
  6. I think this is what @Abies was trying to get me to help test, though I can't read his PM to know. As the owner of the blog, I get the category selector: As another user, there is no such selector: Going directly to the category filtered URL, eg using the category link from an entry, works, there's just no UI components for it.
  7. Whoops\Exception\ErrorException: in_array() expects parameter 2 to be array, null given in file /var/www/html/system/Content/Item.php on line 5017 Stack trace: 1. Whoops\Exception\ErrorException->() /var/www/html/system/Content/Item.php:5017 2. in_array() /var/www/html/system/Content/Item.php:5017 3. IPS\Content\_Item->moderateNewComments() /var/www/html/system/Content/Item.php:4493 4. IPS\Content\_Item->commentForm() /var/www/html/system/Theme/Theme.php:4277 5. IPS\Theme\theme_core_front_messaging_conversation() /var/www/html/system/Theme/Dev/Template.php:171
  8. In https://invisionalpha.com/profile/63-mortis/reputation/?type=forums_topic&change_section=1, there's a section for topics. It's always empty because reactions apply to posts rather than topics.
  9. There's drop shadow around the bottom, but not at the top, and there's no border
  10. Guests can still share topics, because the share button shows up in the topic header. However, the ... menu doesn't show up on posts for them so they can't share a specific post. I doubt that many people use it anyway, but it still seems like a mistake rather than a deliberate decision. Also there's no longer a permalink to the post in the share menu, which at least for me is the way I would usually share something (though I don't normally get it from the share dialog, I just copy the permalink from the date) and is how you embed content in other parts of the community.
  11. Super minor. When viewing a locked topic, the lock message in the reply area isn't vertically centered relative to the picture.
×
×
  • Create New...